GINA is developed using Microsoft's .Net Framework 4.0, so you will be prompted to install that during the GINA setup if it is not already installed.

Download GINA

By using the above link, you acknowledge your acceptance of the End User License Agreement.

Windows XP Users: You may have to manually download Microsoft's .Net Framework 4.0 using this link.