Page 1 of 1

crash on launch

Posted: Wed Apr 27, 2016 3:02 pm
by dinozo
First, thanks for reading.

My problem:
Crash on launch with these messages:
Could not load configuration file. Using last successfully loaded configuration file.
Gina has stopped working.
Stopped working
Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: gina.exe
Problem Signature 02:
Problem Signature 03: 5702ed6f
Problem Signature 04: GINA
Problem Signature 05:
Problem Signature 06: 5702ed6f
Problem Signature 07: 354
Problem Signature 08: 19
Problem Signature 09: System.NullReferenceException
OS Version: 6.0.6002.
Locale ID: 1033

About my system:
Vista framework 4.5.1

What i tried already:
uninstall, re-install gina and the framework
googled error code
read this forum and any i could find by googling.
tried diferent versions of framework
tried a beta version of gina

A peculiar thing i noticed
Even on a fresh install, the user profile is still 'Dinozo', not back to 'Default'
This is visible 'behind' the crash info popups, but i can't change anything within gina as gina has stopped working

Huge thanks if you have any idea to get my gina working again. Sorry, my computer literacy is... 'conversational'

Re: crash on launch

Posted: Sat Apr 30, 2016 10:00 pm
by dinozo
To follow up, I finally fixed this. Had to delete c:users/dinozo/appdata/local/gimasoft and then* reinstall.
Had to change a setting to show hidden folders.

Thanks to Kyat_povar

Re: crash on launch

Posted: Sat Aug 19, 2017 9:19 am
by rhysce
Same thing happened to me. Sadly it looks like my Gina xml file had become corrupt.

If this happens to anyone else then rename the GINAConfig.xml file in Users/<name>/AppData/Local/GimaSoft/GINA/ and I'm guessing that a new one will be created when the app fires up. Worst case deinstall, delete/rename the file and then reinstall. A lesson that taking backups regularly is a good idea.