Search found 4 matches

by Strallon
Thu Feb 02, 2017 2:09 pm
Forum: General Discussion
Topic: Is there an older version of Gina i can use?
Replies: 0
Views: 15345

Is there an older version of Gina i can use?

I have Vista OS. I see latest installed update for windows update is framework 3.5 sp. I do see the framework 4.0 and 4.0 extended installed in program files. I have gone through uninstalling and reinstalling frameworks already and still doesn't work with the new Gina download. So I looking for an o...
by Strallon
Tue Jan 31, 2017 12:40 pm
Forum: Bug Reports
Topic: file will not open after download
Replies: 0
Views: 17015

file will not open after download

had no problem downloading the program.

I am not able to open the file. Still able to open previous download, still same error message: all system components need to be installed before software can be installed
by Strallon
Sun Jan 29, 2017 1:49 pm
Forum: General Discussion
Topic: Running Vista os. 4.5 installer for Gina fails
Replies: 2
Views: 7870

Re: Running Vista os. 4.5 installer for Gina fails

had no problem downloading the program.

Now when I download it I am not able to open the file. Still able to open previous download though still same error message- all system components need to be installed before software can be installed
by Strallon
Fri Jan 27, 2017 9:35 pm
Forum: General Discussion
Topic: Running Vista os. 4.5 installer for Gina fails
Replies: 2
Views: 7870

Running Vista os. 4.5 installer for Gina fails

I ran the the 4.0 framework did repair successfully and restarted pc. Ran 4.5 installer for Gina, it starts and then fails. What can I do to make gina install correctly? I already uninstalled 4.0 extented and then uninstalled 4.o framework, and reinstalled with same reslults. Component Windows Insta...