Sharing Service

Have a question about how to use GINA? Ask away.
adetia
Posts: 45
Joined: Wed Apr 18, 2012 1:56 am

Sharing Service

Post by adetia » Sun Mar 26, 2017 2:19 pm

I'm frequently having problems sharing out triggers lately because the connection to the sharing service is failing.
Is there something I can troubleshoot to eliminate this problem?

Reht
Posts: 18
Joined: Thu Mar 15, 2012 10:44 am

Re: Sharing Service

Post by Reht » Mon Apr 10, 2017 2:27 pm

Have heard about this from a couple of other folks, but it appears to be randomly occurring. The sharing service was checked on the server and it seems to be running fine. Is this still occurring? Are you running Norton antivirus by chance?

adetia
Posts: 45
Joined: Wed Apr 18, 2012 1:56 am

Re: Sharing Service

Post by adetia » Tue May 01, 2018 1:52 pm

I still have this happen quite frequently.
I do not use antivirus other then windows defender.
What I've found works best is to try to share one single trigger first, then if that works, I share what i wanted.
If I start by trying to share many at one time, it never connects -- even with a single I typically have to try to connect 5 or 6 times.

Pumm
Posts: 3
Joined: Sun Feb 03, 2019 8:41 pm

Re: Sharing Service

Post by Pumm » Sun Feb 03, 2019 8:47 pm

Hey everyone,

For a while now I haven't been able to receive/merge any new GINA triggers, share any GINA triggers, or even access the shared window due to this problem:

The GINA Window gets stalled/stuck in "Connecting to Sharing Service..." whenever I try to "Merge" from someone who shared their triggers, trying to click into the Sharing tab Gimagukk's Library, or Share out using Quick Share.

See the Attached screen shot.

I've uninstalled GINA, and Reinstalled it, reset-up Pumm's log file paths, and changed the sharing functions around to see if that made any difference, and still nothing stops it from stalling out and getting stuck in this "Connectiong to Sharing Service..." overlay window.

Anyone have any ideas for a fix?
Attachments
GINA stuck in Connecting to Sharing Service....jpg
GINA stuck in Connecting to Sharing Service....jpg (98.4 KiB) Viewed 26481 times

Drakang
Posts: 7
Joined: Sat Dec 08, 2012 11:51 pm

Re: Sharing Service

Post by Drakang » Sat Mar 16, 2019 10:44 pm

Even doing a single trigger I get unable to connect to sharing service now.

Rrowzing
Posts: 14
Joined: Thu Nov 08, 2012 12:59 am

Re: Sharing Service

Post by Rrowzing » Mon Mar 18, 2019 8:14 am

All 4 of my machines are unable to connect to the sharing service now. Might this have anything to do with the recent .NET patches that have been pushed out?

As a follow up, I disable my firewalls and that had no impact, I am still unable to reach the sharing service.
I also uninstalled Gina and reinstalled, no effect.
I also specifically told Windows to allow Gina to have network access, no effect.

Rrowzing
Posts: 14
Joined: Thu Nov 08, 2012 12:59 am

Re: Sharing Service

Post by Rrowzing » Mon Mar 18, 2019 8:55 am

I think I have discovered the issue... your certificate is being reported as invalid.

So if I change
https://eq.gimasoft.com/GINAServices/Package.svc
to
http://eq.gimasoft.com/GINAServices/Package.svc

I can now access the sharing service (although not securely anymore.)

adetia
Posts: 45
Joined: Wed Apr 18, 2012 1:56 am

Re: Sharing Service

Post by adetia » Mon Mar 18, 2019 4:49 pm

curious. i wonder if this is whats stoppign it from working for me the last few days also.

adetia
Posts: 45
Joined: Wed Apr 18, 2012 1:56 am

Re: Sharing Service

Post by adetia » Mon Mar 18, 2019 4:50 pm

changing it did allow the share to work

Drakang
Posts: 7
Joined: Sat Dec 08, 2012 11:51 pm

Re: Sharing Service

Post by Drakang » Mon Mar 18, 2019 5:36 pm

Yes if you try just going to the https://eq.gimasoft.com/ URL it says the sites cert has been revoked.

Post Reply