Publisher Blocked From Running Software on Machine??

Have a question about how to use GINA? Ask away.

Publisher Blocked From Running Software on Machine??

Postby Fnhfive7 » Fri Mar 15, 2019 10:00 pm

As of earlier today, and after a Windows update, I cannot use GINA anymore. I get an error window and it says "This publisher has been blocked from running any software on your machine." Oddly, I am not the only one. This happened to at least 4 other people I know of, and at the same time. We have tried everything. Running as Admin, contacted Microsoft and they had me do all kinds of bs that didn't work. I talked to two different people and they both said the app was corrupt and my cache was keeping it from running right. Cleared cache and it did nothing. I uninstalled the app, and when I went to reinstall I got the exact same message. The only way I got the app reinstalled was to restore it from the Recycle Bin. Does anyone know of a sure fix for this? Microsoft needs to pull there head out of there rear end and quit spinning a wheel to pick which mistake the user made to cause the issue, because they aren't going to admit it had anything to do with there updates-that's for sure. Any help is GEATLY appreciated, as my friends and I are very, very frustrated as we couldn't raid due to this. Thanks for your time and take care.

ST6
Fnhfive7
 
Posts: 1
Joined: Fri Mar 15, 2019 9:50 pm

Re: Publisher Blocked From Running Software on Machine??

Postby wert1234 » Sat Mar 16, 2019 11:44 am

Experienced the same. Its been driving me mad. Got it working after some messing about though.

There is probably a better/easier way but this is the path that led me to success....

I right clicked setup.exe and checked the UNBLOCK box. The installer still failed due to certificate expiration or w/e so i just set the windows clock back 1yr. Setup completed. Once I was sure GINA.exe and the other files were created, I corrected the time. The last thing was to right click GINA.exe and check UNBLOCK. Its been working since.

I suspect if you set the time back, install everything, then just UNBLOCK GINA.exe it will work.

Edit: I forgot to mention, I just installed GINA without issue on a LTSC box so like the OP said, a windows update on live probably did "something."

Good luck.
wert1234
 
Posts: 1
Joined: Sat Mar 16, 2019 11:25 am

Re: Publisher Blocked From Running Software on Machine??

Postby Drakang » Mon Mar 18, 2019 5:37 pm

Yes this same issue the cert for https://eq.gimasoft.com/ being revoked is blocking the sharing service.
Drakang
 
Posts: 6
Joined: Sat Dec 08, 2012 11:51 pm


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron