Re install

Have a question about how to use GINA? Ask away.

Re install

Postby palijim » Sat Mar 17, 2018 4:40 am

I just installed the software eon a second computer, all the overlays are in Arabic? Any idea how to get them in English? I transferred some Gina package file form my other box which works fine and somehow have Arabic onscreen?
palijim
 
Posts: 2
Joined: Sat Mar 17, 2018 4:36 am

Re: Re install

Postby palijim » Sun Mar 18, 2018 2:31 pm

And now after uninstalling and trying to re install
ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of http://eq.gimasoft.com/GINA/GINA.application resulted in exception. Following failure messages were detected:
+ The referenced assembly is not installed on your system. (Exception from HRESULT: 0x800736B3)

COMPONENT STORE TRANSACTION FAILURE SUMMARY
No transaction error was detected.

WARNINGS
There were no warnings during this operation.

OPERATION PROGRESS STATUS
* [3/18/2018 11:20:08 AM] : Activation of http://eq.gimasoft.com/GINA/GINA.application has started.

ERROR DETAILS
Following errors were detected during this operation.
* [3/18/2018 11:20:17 AM] System.Runtime.InteropServices.COMException
- The referenced assembly is not installed on your system. (Exception from HRESULT: 0x800736B3)
- Source: System.Deployment
- Stack trace:
at System.Deployment.Internal.Isolation.IStore.GetAssemblyInformation(UInt32 Flags, IDefinitionIdentity DefinitionIdentity, Guid& riid)
at System.Deployment.Internal.Isolation.Store.GetAssemblyManifest(UInt32 Flags, IDefinitionIdentity DefinitionIdentity)
at System.Deployment.Application.ComponentStore.GetAssemblyManifestFromStore(DefinitionIdentity asmId)
at System.Deployment.Application.ComponentStore.GetAssemblyManifestWithRetry(DefinitionIdentity asmId, TimeSpan retryInterval, Int32 maxRetryCount)
at System.Deployment.Application.ComponentStore.GetSubscriptionStateInternal(DefinitionIdentity subId)
at System.Deployment.Application.SubscriptionStore.GetSubscriptionStateInternal(SubscriptionState subState)
at System.Deployment.Application.SubscriptionStore.CheckAndReferenceApplication(SubscriptionState subState, DefinitionAppId appId, Int64 transactionId)
at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestDirectBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options, ServerInformation& serverInformation)
at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options)
at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl, Uri& deploymentUri)
at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivationWithRetry(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivationWithRetry(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)

COMPONENT STORE TRANSACTION DETAILS
No transaction information is available.
palijim
 
Posts: 2
Joined: Sat Mar 17, 2018 4:36 am

Re: Re install

Postby krushor » Mon Aug 13, 2018 4:24 pm

On windows ten this indicates that your store is corrupted.
As a quick fix you can delete the store (which is a directory under your user folder) %apptdata%/local/apps/2.0/
There is info out on the interwebs about fixing/restoring the store. Search for "fixing a corrupted store windows ten"
Dont bother with any of the spam adverts. Read a couple articles and watch a couple videos.
I would suggest you search that before doing what i suggest.
But if you are reckless or brave copy the 2.0 directory to another location and delete it. Reboot and try reinstalling your app.
Most likely this will fix your issue.
krushor
 
Posts: 3
Joined: Mon Aug 06, 2018 6:53 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest